Uaktualnione wymagania WordPressa – PHP 5.6 i MySQL 5.5

WordPress - PHP i MySQL

Ekipa odpowiedzialna za rozwój WordPressa po cichu zaktualizowała wymagania techniczne, jakie powinien spełniać serwer, na którym chcemy zainstalować tego CMSa. Od teraz zalecane jest korzystanie z PHP 5.6 i MySQL 5.5 (lub nowszych). Aktualizacja nie została oficjalnie ogłoszona – informację o niej znalazłem u Konrada.

Nie ma jednak powodów do paniki, szczególnie jeśli zwrócimy uwagę na jeden drobny szczegół.

Czytaj dalej komentarzy 9